Datenblatt – QLogic 8200 Series DataSheet Benutzerhandbuch

Seite 3

Advertising
background image

83820-580-01 Rev. F 07/13

3

DATENBLATT

Host-Bus-Schnittstellenspezifikationen

Bus-Schnittstelle

•

PCI Express

®

Gen2 x8

Host-Interrupts

•

INTx, MSI und MSI-X

E/A-Virtualisierung (VMflex)

•

NPAR

Kompatibilität

•

PCI Express-Basisspezifikation, Rev. 2.0, PCI Express-

Karte, elektromechanische Spezifikation, Rev. 2.0;

PCI-Bus-Stromverwaltungsschnittstellen-Spezifikation,

Rev. 1.2

Ethernet-Spezifikation

Durchsatz

•

10 GBit/s Voll-Duplex-Leitungsgeschwindigkeit je Port

Ethernet-Frame

•

1500 Byte oder 9600 Byte (Jumbo-Frame)

Statusloses Offloading

•

IP-, TCP- und User Datagram Protocol (UDP)-
Prüfsummen-Offloads

•

Large Send Offload (LSO) und Giant Send Offload (GSO)

•

Large Receive Offload (LRO)

•

Receive Side Scaling (RSS)

•

Interrupt Coalescing (IC)

•

VMware

®

NetQueue

•

Microsoft

®

VMQ

Kompatibilität

•

IEEE: 802.3ae (10Gb Ethernet), 802.1q
(VLAN), 802.3ad

1

(Link-Aggregation), 802.1p

(Prioritätscodierung), 802.3x (Flusskontrolle),
IPv4 (RFQ 791), IPv6 (RFC 2460), 802.1Qbb
(prioritätsbasierte Flusskontrolle), 802.1Qaz
(verbesserte Übertragungsauswahl)

FCoE-Spezifikationen

Anmeldungen

•

Support für 2048 gleichzeitige Anmeldungen und
2048 aktive Austauschvorgänge

Port-Virtualisierung

•

N_Port-ID-Virtualisierung (NPIV)

Kompatibilität

•

SCSI-3 Fibre-Channel-Protokoll (SCSI-FCP), Fibre
Channel Tape (FC-TAPE) Profil, SCSI Fibre-Channel-
Protokoll-2 (FCP-2), Second Generation FC Generic
Services (FC-GS-2), Third Generation FC Generic
Services (FC-GS-3), FCoE und FIP (FC-BB-5)

1 Für unterstützte Konfigurationen wenden Sie sich bitte an Ihren
QLogic-Verkaufsrepräsentanten.

iSCSI-Spezifikationen

Kompatibilität

•

RFC 3720 (iSCSI), RFC 3347 (iSCSI-Anforderungen
und Design-Erwägungen
), CHAP, iSNS, SLP

Tools und Dienstprogramme

Management-Tools und Gerätedienstprogramme

•

QConvergeConsole: ein einheitliches Management-
Tool (GUI und CLI) für Fibre Channel/FCoE, iSCSI und
Netzwerke

•

Betriebssystembasierte Management-Tools für
Netzwerke

Boot-Support

•

Pre-Execution Environment-(PXE)-, FCoE- und
iSCSI-Boot

APIs

•

SNIA HBA API V2, SMI-S

Betriebssysteme

•

Die neuesten Betriebssysteminformationen finden Sie
auf

http://driverdownloads.qlogic.com

.

Technische Spezifikationen

Ports

•

QLE8240: 10-GBit/s-Einzel-Ethernet

•

QLE8242: 10-GBit/s-Dual-Ethernet

Formfaktor

•

Kleinprofil-PCIe-Karte: (6,6 Zoll × 2,54 Zoll)

•

Benutzerdefinierte Formfaktoren ebenso erhältlich

Umgebungs- und Gerätespezifikationen

Temperatur

•

Betrieb: 0 bis 55 °C (32 bis 131 °F)

•

Lagerung -20 bis 70 °C (-4 bis 158 °F)

Luftfeuchtigkeit

•

Relativ (nicht kondensierend): 10 bis 90 %

•

Lagerung 5 bis 95 %

Max. Kabellängen (Glasfaser)

•

QLE824x-SR: 300 m, OM3-Multimodus-Faser

Behördliche Zulassungen

Sicherheit

•

USA, Kanada, Europa

EMI und EMC (Klasse A)

•

USA, Kanada, Europa, Australien/Neuseeland,
Japan, Korea

Bestellinformationen

QLE8240-CU (Einzel-Port)
QLE8242-CU (Dual-Port)

•

Wird ohne Transceiver geliefert. Zur Verwendung
mit Kupferkabeln (nicht im Lieferumfang enthalten)
bestimmt. Eine Liste der zugelassenen Kupferkabel
finden Sie unter

http://www.qlogic.com/Resources/

Documents/LineCards/Copper_Cables_Support_
Matrix_Line_Card.pdf

QLE8240-SR (Einzel-Port)
QLE8242-SR (Dual-Port)

•

Wird mit installierten SR-Glasfaser-Transceivern geliefert.

Advertising