5 spur ausschneiden, 6 spur einfügen, 7 spur löschen – Metrohm tiamo 2.1 (ProcessLab) Benutzerhandbuch

Seite 410: 2 befehle bearbeiten, 1 neuen befehl einfügen, Siehe kapitel 5.2.4.2.1, seite 394)

Advertising
background image

5.2 Methodeneditor

■■■■■■■■■■■■■■■■■■■■■■

394

■■■■■■■■

tiamo 2.1 (ProcessLab)

Spur in Zwischenablage kopieren
Die ausgewählte Spur wird mit Bearbeiten

▶ Kopieren, dem kontextsen-

sitiven Menüpunkt Kopieren oder dem Symbol in die Zwischenablage
kopiert.

5.2.4.1.5

Spur ausschneiden

Menüpunkt: Methode

▶ Bearbeiten ▶ Ausschneiden

Die ausgewählte Spur wird mit Bearbeiten

▶ Ausschneiden, dem kon-

textsensitiven Menüpunkt Ausschneiden oder dem Symbol

in die

Zwischenablage verschoben.

5.2.4.1.6

Spur einfügen

Menüpunkt: Methode

▶ Bearbeiten ▶ Einfügen

Die in die Zwischenablage kopierte Spur wird mit Bearbeiten

▶ Einfü-

gen, dem kontextsensitiven Menüpunkt Einfügen oder dem Symbol
rechts neben der ausgewählten Spur eingefügt.

5.2.4.1.7

Spur löschen

Menüpunkt: Methode

▶ Bearbeiten ▶ Löschen

Die ausgewählte Spur wird mit Bearbeiten

▶ Löschen, dem kontextsen-

sitiven Menüpunkt Löschen, dem Symbol oder der Delete-Taste gelöscht.

5.2.4.2

Befehle bearbeiten

Unterfenster: Methode

Für eine im Hauptfenster geöffnete Methode stehen folgende Bearbeitungs-
funktionen für Befehle zur Verfügung:

5.2.4.2.1

Neuen Befehl einfügen

Menüpunkt: Methode

▶ Einfügen ▶ Neuer Befehl…

Mit dem Symbol oder dem Menüpunkt Einfügen

▶ Neuer Befehl…

wird das Fenster Neuer Befehl geöffnet, in dem der gewünschte Befehl
aus den folgenden Kategorien ausgewählt werden kann:

■

Titration
DET, MET, SET, KFT, KFC, BRC, STAT

■

Messen
MEAS, STDADD

■

Kalibrieren
CAL LOOP pH, CAL MEAS pH, CAL LOOP Conc, CAL MEAS Conc, CAL
Cond
, CAL Spec

■

Dosieren
ADD, DOS, LQH, PREP, EMPTY

■

Automation
MOVE, SWING, LIFT, PUMP, STIR, RACK, HEATER, FLOW

Advertising