3 reportvorlagen kopieren, 4 reportvorlagen löschen, 5 reportvorlagen exportieren – Metrohm viva 1.0 (process analysis) Benutzerhandbuch

Seite 217: 6 reportvorlagen importieren, 2 reportvorlagen neu erstellen, Siehe kapitel 4.4.1.1.4, seite 205)

Advertising
background image

■■■■■■■■■■■■■■■■■■■■■■

4 Datenbank

viva 1.0 (für Prozessanalyse)

■■■■■■■■

205

4.4.1.1.3

Reportvorlagen kopieren

Menüpunkt: Datenbank

▶ Extras ▶ Reportvorlagen ▶ Verwalten... ▶ Reportvorla-

gen verwalten

▶ [Bearbeiten] ▶ Kopieren

Mit dem Menüpunkt [Bearbeiten]

▶ Kopieren im Fenster Reportvorla-

gen verwalten werden die ausgewählten Reportvorlagen unter dem
Namen Kopie von 'Reportvorlagenname' kopiert.

4.4.1.1.4

Reportvorlagen löschen

Menüpunkt: Datenbank

▶ Extras ▶ Reportvorlagen ▶ Verwalten... ▶ Reportvorla-

gen verwalten

▶ [Bearbeiten] ▶ Löschen...

Mit dem Menüpunkt [Bearbeiten]

▶ Löschen... im Fenster Reportvor-

lagen verwalten werden die ausgewählten Reportvorlagen gelöscht.

4.4.1.1.5

Reportvorlagen exportieren

Dialogfenster: Datenbank

▶ Extras ▶ Reportvorlagen ▶ Verwalten... ▶ Reportvor-

lagen verwalten

▶ [Bearbeiten] ▶ Exportieren... ▶ Verzeichnis für Export wählen

Mit dem Menüpunkt [Bearbeiten]

▶ Exportieren... im Fenster Report-

vorlagen verwalten werden die ausgewählten Reportvorlagen je in eine
Datei mit dem Namen 'Name'.vrep exportiert. Es öffnet sich das Dialog-
fenster Verzeichnis für Export wählen, in dem das Verzeichnis für den
Export ausgewählt werden muss.

4.4.1.1.6

Reportvorlagen importieren

Dialogfenster: Datenbank

▶ Extras ▶ Reportvorlagen ▶ Verwalten... ▶ Reportvor-

lagen verwalten

▶ [Bearbeiten] ▶ Importieren... ▶ Dateien für Import auswählen

Mit dem Menüpunkt [Bearbeiten]

▶ Importieren... im Fenster Report-

vorlagen verwalten öffnet sich das Dialogfenster Dateien für Import
auswählen
, in dem die zu importierenden Reportvorlagen ausgewählt
werden müssen. Diese Reportvorlagen werden anschliessend importiert.

4.4.1.2

Reportvorlagen neu erstellen

Menüpunkt: Datenbank

▶ Extras ▶ Reportvorlagen ▶ Neu

Neuer Formularreport
Mit dem Menüpunkt Extras

▶ Reportvorlagen ▶ Neu ▶ Formularre-

port... wird das Programmfenster Reportvorlage - Neuer Formularre-
port
mit einer leeren Reportvorlage geöffnet, die anschliessend bearbeitet
werden kann.

Beim Formularreport umfasst der Reportbereich immer die ganze Fläche
zwischen Kopfzeile und Fusszeile. Pro Bestimmung wird also immer min-
destens eine Seite ausgegeben.

Neuer tabellarischer Report
Mit dem Menüpunkt Extras

▶ Reportvorlagen ▶ Neu ▶ Tabellari-

scher Report... wird das Programmfenster Reportvorlage - Neuer

Advertising