3 spezialfilter - filter speichern, 5 audit trail - filter entfernen, 4 audit trail aktualisieren – Metrohm tiamo 2.3 Patch 1 (process analysis) Benutzerhandbuch

Seite 1423: 5 audit trail exportieren, Siehe kapitel 6.4.2.4, seite 1407), Siehe kapitel 6.4.2.3.5, seite 1407), Audit trail aktualisieren, Audit trail exportieren, Filter entfernen, Siehe kapitel 6.4.2.3.4.3, seite 1407)

Advertising
background image

■■■■■■■■■■■■■■■■■■■■■■

6 Konfiguration

tiamo 2.3 Patch 1 (für Prozessanalyse)

■■■■■■■■

1407

6.4.2.3.4.3

Spezialfilter - Filter speichern

Dialogfenster: Audit Trail

▶ Filter ▶ Spezialfilter... ▶ Spezialfilter - Datenbank

'ConfigDB'

▶ [Filter speichern] ▶ Filter speichern

Mit der Schaltfläche [Filter speichern] öffnet sich das Dialogfenster Fil-
ter speichern
für das Speichern eines Spezialfilters.

Filtername

Name, unter dem der Spezialfilter gespeichert werden soll.

Eingabe

50 Zeichen

[Speichern]

Filter unter dem angegebenen Namen speichern.

Hinweis

Die Filter werden global in der Konfigurationsdatenbank gespeichert
und sind so für alle Clients verfügbar.

6.4.2.3.5

Audit Trail - Filter entfernen

Menüpunkt: Audit Trail

▶ Filter ▶ Filter entfernen

Mit dem Menüpunkt Filter

▶ Filter entfernen oder dem Symbol im

Programmfenster Audit Trail wird der zuletzt angewendete Filter wieder
entfernt und es werden alle Einträge angezeigt.

6.4.2.4

Audit Trail aktualisieren

Menüpunkt: Audit Trail

▶ Ansicht ▶ Aktualisieren

Mit dem Menüpunkt Ansicht

▶ Aktualisieren oder dem Symbol wird

die Audit-Trail-Tabelle aktualisiert.

Hinweis

Die Audit-Trail-Tabelle wird beim Öffnen automatisch aktualisiert,
danach aber nicht mehr.

6.4.2.5

Audit Trail exportieren

Dialogfenster: Audit Trail

▶ Datei ▶ Exportieren... ▶ Audit Trail exportieren

Mit dem Menüpunkt Datei

▶ Exportieren... öffnet sich das Dialogfens-

ter Audit Trail exportieren.

Advertising