Dell Brocade Adapters Benutzerhandbuch

Seite 228

Advertising
background image

200

Brocade-Adapter – Installations- und Referenzhandbuch

53-1002144-01

Converged-Network-Adapter (CNAs)

5

Unterstützte Ethernet-Protokolle
und -Funktionen

•

803.3ae (10-Gbit/s-Ethernet)

•

802.1q (VLAN)

•

802.1q (Tagging)

•

802.1P (Tagging)

•

802.1Qaz (verbesserte
Übertragungsauswahl)

•

802.1Qbb (Prioritätsflusskontrolle)

•

802.1AB (Link Layer Discovery Protocol)

•

802.3ad (Link-Aggregation)

•

802.1p (Prioritätskodierung)

•

802.3x (Ethernet-Datenflusssteuerung)

•

802.3ap – KX/KX4 (automatische Aushandlung)

•

802.3ak – CX4

•

PXE (Pre-Boot Execution Environment,
Vorstartausführungssumgebung)

•

UNDI (Universal Network Device Interface,
Universelle Netzwerkgeräteschnittstelle)

•

NDIS (Network Data Interface
Specification) 6.2

•

EEE 1149.1 (JTAG) für Herstellungs-
Debugging und Diagnose

•

IP/TCP/UDP Prüfsummen-Offload

•

IPv4-Spezifikation (RFC 791)

•

IPv6-Spezifikation (RFC 2460)

•

TCP/UDP-Spezifikation (RFC 793/768)

•

ARP-Spezifikation (RFC 826)

•

Daten-Center-Bridging (DCB)-Funktion

•

DCB-Austauschprotokoll (DCBXP) 1.0 und 1.1

•

Dell iSCSI

•

Flexible MAC-Adressierung

•

RSS mit Unterstützung für IPV4TCP-, IPV4-,
IPV6TCP- und IPV6-Hashwerttypen

•

Syslog

•

Jumbo-Frames

•

Interrupt-Zusammenführung

•

Interrupt-Moderierung

•

Mehrere Übertragungs-Warteschlangen für
Windows und Linux

•

Mehrere
Übertragungs-Prioritäts-Warteschlangen

•

Netzwerkpriorität

•

Große und kleine Empfangspuffer

•

SNMP (Windows und Linux)

•

TCP Large Segment Offload

•

Team-VM-Warteschlangen

•

NetQueues mit mehreren Prioritätsstufen für
VMware

•

Unicast-MAC-Adresse

•

MAC-Filterung

•

Multicast-MAC-Adressen

•

VLAN-Erkennung mithilfe proprietärer Logik

•

VLAN-Erkennung von FIP-Frames ohne
Kennung und mit Prioritätskennung

•

VLAN-Filterung

•

VMware NetQueues v3 (VMware 4.1 und höher)

TABELLE 19

CNA-Hardwarespezifikationen (fortgesetzt)

Funktion

Beschreibung

Advertising