4 reportvorlagen löschen, 5 reportvorlagen exportieren, 6 reportvorlagen importieren – Metrohm tiBase 1.1 Benutzerhandbuch

Seite 147: 2 reportvorlagen neu erstellen, 3 reportvorlagen öffnen, Siehe kapitel 4.4.1.3, seite 139), Siehe kapitel 4.4.1.3, seite 139) . dieser, Siehe kapitel 4.4.1.1.4, seite 139)

Advertising
background image

■■■■■■■■■■■■■■■■■■■■■■

4 Datenbank

tiBase 1.1

■■■■■■■■

139

4.4.1.1.4

Reportvorlagen löschen

Menüpunkt: Datenbank

▶ Extras ▶ Reportvorlagen ▶ Verwalten... ▶ Reportvorla-

gen verwalten

▶ [Bearbeiten] ▶ Löschen...

Mit dem Menüpunkt [Bearbeiten]

▶ Löschen... im Fenster Reportvor-

lagen verwalten werden die ausgewählten Reportvorlagen gelöscht.

4.4.1.1.5

Reportvorlagen exportieren

Dialogfenster: Datenbank

▶ Extras ▶ Reportvorlagen ▶ Verwalten... ▶ Reportvor-

lagen verwalten

▶ [Bearbeiten] ▶ Exportieren… ▶ Verzeichnis für Export wählen

Mit dem Menüpunkt [Bearbeiten]

▶ Exportieren… im Fenster Report-

vorlagen verwalten werden die ausgewählten Reportvorlagen je in eine
Datei mit dem Namen 'Name'.mrep exportiert. Es öffnet sich das Dialog-
fenster Verzeichnis für Export wählen, in dem das Verzeichnis für den
Export ausgewählt werden muss.

4.4.1.1.6

Reportvorlagen importieren

Dialogfenster: Datenbank

▶ Extras ▶ Reportvorlagen ▶ Verwalten... ▶ Reportvor-

lagen verwalten

▶ [Bearbeiten] ▶ Importieren… ▶ Dateien für Ixport auswählen

Mit dem Menüpunkt [Bearbeiten]

▶ Importieren… im Fenster Report-

vorlagen verwalten öffnet sich das Dialogfenster Dateien für Import
auswählen
, in dem die zu importierenden Reportvorlagen ausgewählt
werden müssen. Diese Reportvorlagen werden anschliessend importiert.

4.4.1.2

Reportvorlagen neu erstellen

Menüpunkt: Datenbank

▶ Extras ▶ Reportvorlagen ▶ Neu

Neuer Formularreport
Mit dem Menüpunkt Extras

▶ Reportvorlagen ▶ Neu ▶ Formularre-

port wird das Programmfenster Reportvorlage - Neuer Formularre-
port
mit einer leeren Reportvorlage geöffnet, die anschliessend bearbeitet
werden kann.

4.4.1.3

Reportvorlagen öffnen

Dialogfenster: Datenbank

▶ Extras ▶ Reportvorlagen ▶ Öffnen… ▶ Reportvorlage

öffnen

Mit dem Symbol oder dem Menüpunkt Extras

▶ Reportvorla-

gen

▶ Öffnen… wird das Fenster Reportvorlage öffnen geöffnet, in

dem eine der global verfügbaren Reportvorlagen ausgewählt und geöffnet
werden kann.

Liste der Reportvorlagen
Die Liste der Reportvorlagen enthält Informationen zu allen gespeicherten
Reportvorlagen. Die Tabelle ist nicht editierbar. Durch einen Klick auf den
Spaltentitel (Spalten Name, Gespeichert, Gespeichert von, Kommen-

Advertising