HP Latex 3000 Drucker Benutzerhandbuch

Seite 28

Advertising
background image

●

Klicken Sie auf die Schaltfläche Start, und klicken Sie mit der rechten Maustaste auf Computer. Wählen

Sie Verwalten > Geräte-Manager > Laufwerke. Klicken Sie mit der rechten Maustaste auf die

Festplatte, und wählen Sie Eigenschaften > Richtlinien. Stellen Sie sicher, dass die Optionen Für

Leistung optimieren, Schreibcache auf dem Datenträger aktivieren und Erhöhte Leistung aktivieren

aktiviert sind.

●

Stellen Sie sicher, dass die geplante Defragmentierung aktiviert ist. Klicken Sie auf die Schaltfläche

Start, und klicken Sie mit der rechten Maustaste auf Computer. Wählen Sie Verwalten >

Datenträgerverwaltung. Klicken Sie mit der rechten Maustaste auf die Festplatte, und wählen Sie

Eigenschaften > Extras > Jetzt defragmentieren. Achten Sie darauf, dass Nach Zeitplan ausführen

aktiviert ist.

●

Wählen Sie in der Systemsteuerung System > Erweiterte Systemeinstellungen > Erweitert > Leistung

> Visuelle Effekte > Benutzerdefiniert. Stellen Sie sicher, dass alle Effekte mit Ausnahme von

Desktopgestaltung aktivieren, Transparentes Glas aktivieren, Kanten der Bildschirmschriftarten

verfeinern und Visuelle Stile für Fenster und Schaltflächen verwenden deaktiviert sind.

●

Öffnen Sie Internet Explorer, und wählen Sie Extras > Internetoptionen > Verbindungen > LAN-

Einstellungen. Wenn ein Proxyserver verwendet wird, stellen Sie sicher, dass Proxyserver für lokale

Adressen umgehen aktiviert ist.

●

Stellen Sie sicher, dass der Computer mit dem Internet verbunden ist. Verwenden Sie Windows Update,

damit gewährleistet ist, dass alle verfügbaren Updates (einschließlich der Windows Service Packs)

erfolgreich installiert wurden.

●

Starten Sie Internal Print Server, und löschen Sie mit Datei > Auftrag löschen alle Aufträge, die nicht

mehr benötigt werden.

22

Kapitel 2 HP Internal Print Server

DEWW

Advertising