Einfügen an in- und out-punkten vorhandener clips – Grass Valley EDIUS Neo 2 Benutzerhandbuch

Seite 273

Advertising
background image

EDIUS Neo — Referenzhandbuch

273

Arbeiten mit Timeline-Clips

Abbildung 308. Timeline-Schaltfläche - „Aus Zwischenablage an Cursorposition einfügen“

Der Clip wird in die Timeline eingefügt, wobei die Position des Timeline-
Cursors als In-Punkt verwendet wird.

Alternative Methoden:

•

Klicken Sie mit der rechten Maustaste auf die Spur, in die Sie den
Clip einfügen möchten, und wählen Sie im Kontextmenü die Option
„Einfügen“.

•

Wählen Sie in der Menüleiste des Vorschaufensters
„Bearbeiten“>„Einfügen“>„Cursor“ aus.

•

Klicken Sie mit der rechten Maustaste auf einen Clip in der Spur, in die
Sie den Clip einfügen möchten, und wählen Sie „Einfügen“>„Cursor“
im Menü aus.

•

Drücken Sie die Tastenkombination [

STRG

]+[

V

].

Hinweis: Wenn ein Clip bereits an der Zielposition vorhanden ist, wird er an der Position

des Timeline-Cursors getrennt und der eingefügte Clip überschreibt den
vorhandenen Clip am Schnittpunkt oder wird abhängig von der Einstellung
„Einfügen/Überschreiben“ zwischen den getrennten Clips eingefügt.

Einfügen an In- und Out-Punkten vorhandener Clips

Führen Sie folgende Schritte aus, um einen Clip an den In- oder Out-
Punkten vorhandener Clips in die Timeline einzufügen:

1.

Wählen Sie einen Clip aus und kopieren, schneiden ihn aus und fügen
ihn in die Zwischenablage ein (mit oder ohne Ripple-Modus).

2.

Wählen Sie den als Basis für das Einfügen zu verwendenden Clip aus.

3.

Wählen Sie in der Menüleiste des Vorschaufensters je nach
gewünschter Position für das Einfügen die Optionsfolge „Bearbeiten“>
„Einfügen“>„In-Punkt“ oder „Bearbeiten“>„Einfügen“>„Out-Punkt“
aus (siehe

Abbildung 309

).

•

In-Punkt: Fügt den Clip vor dem In-Punkt des ausgewählten
Basisclips ein.

•

Out-Punkt: Fügt den Clip nach dem Out-Punkt des ausgewählten
Basisclips ein.

Advertising
Dieses Handbuch ist für die folgenden Produkte bezogen werden: